A simplified ricin tutorial for kinemage authors
From the original tutorial by Jane and David Richardson, Duke University
Edited by Robert Bateman, University of Southern Mississippi

The tutorial example described on the following pages lets you practice by
constructing a kinemage to illustrate the structural features of ricin (PDB file 2AAlpdb).
This tutorial leads you through many of the authoring functions for making your own
kinemages, including stylistic suggestions on how to choose views, colors, button
layouts, etc. in ways that will help communicate your 3-D ideas effectively. Several
more specialized functions, such as rotatable bonds, are included in the later parts. Again,
it is very important that you be familiar with MAGE before beginning this tutorial. If you
do not have 2AAl.pdb handy, you can obtain it from the Protein Data Bank via the
authorlinks site. This tutorial is designed for PREKINS5 73 or a higher version.

KINEMAGE-CONSTRUCTION TUTORIAL - RICIN:

Ricin is an extremely potent toxin capable of crossing membranes and inactivating
ribosomes by cleavage of ribosomal RNA. Because of its potency, it has historically been
used in espionage, chemotherapy, etc. It is composed of two unrelated polypeptide
chains, with the catalytic site in the A chain (killer subunit), the cell recognition site on
the B chain, and four bound carbohydrates. The crystal structure of the whole molecule
was determined by Jon Robertus and colleagues at the University of Texas, and as stated
above, is PDB file 2AAlLpdb. (There are several other ricin files in the PDB, some at
higher resolution, but they are just for the catalytic A chain.)

KINEMAGE 1- Overview of the molecule
To start - a simple Calpha-backbone kinemage

For an initial look at the ricin molecule, we will run a simple default script on file
2AAlpdb. Launch (i.e. start) PREKIN and open 2AAl.pdb from its menu. PREKIN will
ask for an output file name, so call the output file backbone.kin or 2A Alca.kin. When the
first dialog box of choices comes up, accept the default "Backbone browsing script",
which will execute a simple script producing Calphas (a connected series of alpha
carbons), disulfides, and non-water het groups for all subunits in the file. A ‘het’ group is
anything not part of the polypeptide (or polynucleotide) chain. When PREKIN is done, it
will launch MAGE so you can look at the resulting kinemage.

You should see Calpha backbones for the two ricin chains in different colors, with
yellow disulfides and several bound sugars (pink). Move the image around by dragging
with the mouse. Such a simple, default kinemage shows many of the features of the
structure, and is useful for many purposes. Note, however, that the viewpoint is arbitrary
and the default colors, names, and arrangement of buttons are not ideal. If you want to



show particular details and express your point clearly to someone unfamiliar with the
structure, then there are many ways to make the kinemage more informative and
persuasive. You are the artist and the kinemage is your canvas, so take the time to
examine each image you create from the point of view of both artist and scientist.

Choosing and saving views in MAGE
In this section you will prepare a 3-D portrait of the entire ricin molecule and similar
portraits of each of the two individual subunits (chains).

Creating an overview: First move the image around to find a view that spreads out the
three domains in the plane of the screen, with the A chain (the white one) at the top. See
if you can enlarge the zoom factor by one or two arrow-clicks on the zoom slider without
going off the screen edges. Type ‘s’ on the keyboard to toggle into stereo, to make sure
your zoom and orientation allow seeing most of the important parts in stereo (you can
check for that, even if you can't see stereo yourself). Re-center if needed by checking the
“pickcenter” box in the bottom right corner, clicking on the atom you want in the center
of the screen, then unchecking the “pickcenter” box. Try using the keyboard keys ‘x” and
‘z’ to move the center toward or away from you. Once satisfied, choose “Keep Current
View” under the Edit menu, and save as View 1, giving it a descriptive viewID such as
"overview". Move the image, then choose Viewl under the View menu, which should
reproduce the view you just saved.

Creating views of subunit features: Pickcenter near the middle of the A chain and
zoom in somewhat. Choose the "Find" function under the Tools menu. In the dialog
box, turn on pickcenter and ask to search for " 177 ", which is the active-site Glu of ricin;
MAGE will center on Glu 177 and mark it. Turn off pickcenter. Choose a view for the A
chain that shows both the central beta sheet and this active-site Glu, and save it as View2,
with a viewID of "A chain". Now pickcenter between the two domains of the B chain,
zoom in, and save a view that shows the domains fairly equivalently, in a vertical
orientation to allow for stereo. It might help to unclick the A chain button so you can see
the B chain better, although your view shouldn’t absolutely require that since your
readers may not think of doing it.

Improving the colors and button names: Turn on "Show Object Properties" (Edit
menu), and click on any sugar. The resulting dialog box will show you the program's
internal data structure for this item. Edit the group name to "sugars", and click on the
"dominant" option below it (which will hide its subgroup and list buttons on the button
panel). Accept the result, and see how the buttons have changed. In the same way, edit
the group names for the protein, from 2aai 1 and 2 to "Ricin A ch" and "B chain"
(remember that you only get about 11 characters for a group button name). Turn off
“Show Object Properties”.

Turn on "Change Color" (Edit menu), then click on a sugar atom. Pull down the color-
choice list and release on white, and Accept. Now you need to change the colors of the
two subunits, A to differ from the white sugars and B to contrast better with the yellow
SS bonds. The "tint" colors work best for Calpha backbones, because they can be



distinguished without overwhelming small features you want to emphasize. Make the A
chain yellowtint and the B chain greentint (try out some other possibilities, too).

Saving your modified kinemage: Choose "Save as", under the File menu; you will be
given a dialog box to place and name the saved file. Stick with the same name
(backbone.kip or 2A Alca.kip). You will notice that the file ends in ".kip" rather than
" kin". The kip simply means that it is a modification of the original kinemage. Quit out
of MAGE.

Tip: It is a good 1dea to occasionally go back to check your kinemages to ensure that
changes you think you have made really did what you wanted and were properly saved.

Highlighting secondary structure with ribbons

The alpha helices and beta sheets are easiest to visualize by portraying them as ribbons,
which is an artificial but useful construct. PREKIN has a built-in script which reads the
secondary structure information at the top of the original pdb file and uses it to construct
the ribbons for the backbone.

Running the built-in ribbon script: Make a new
kinemage by launching PREKIN and again
selecting the 2AAl.pdb. Save output in the
desired directory with the name “ribbon.kin or
2AAlrib.kin” so you can easily remember it.
Select the “built-in scripts” menu, then the
“ribbon: HELIX SHEET” option. OK and accept
all defaults in the following boxes EXCEPT you
only want to select the first subunit (A chain).
Launch MAGE at the end to see the created
kinemage. Beta sheets should be green arrows
and alpha helices gold spirals. Irregular
secondary structure, i.e. coils and turns, will be
connecting ropes. Explore the structure for a
minute, then exit. We will come back to it later.

Highlighting important features of the protein

In this section you will highlight the postranslational glycosylation of the ricin
molecule, all of which occurs on the B chain. Like many secreted proteins, the
carbohydrates in ricin are all "N-linked", i.e. bound to Asn sidechain nitrogen atoms.
First, however, you will highlight one important feature of the active site of the ricin
molecule, the active site Glutamate 177 sidechain in the A chain.

Adding the active site Glutamate: Use PREKIN to open the 2AAl.pdb file again, but
this time name the output file “sidechain.kin". In the initial dialog box of PREKIN,
choose "New Ranges". In the range dialog specify both start and end residue as 177,
check the 'sc' (sidechain) and 'at' (balls for non-C atoms) boxes, the "OK accepts and ends
ranges" button, and the OK button. In the following dialogs accept the defaults for no



focus and 0.2A balls. In the last dialog window ask for "only first subunit" by making
sure both entry windows have a 1 in them and the middle radio button is checked. When
the program quits running, you have generated a side chain for Glu 177 of the A chain.
DON’T EXIT YET!

Adding the sugar-linked Asparagines: When PREKIN is done (and before you exit),
you will need to add four Asn residues (46, 95, 135, & 255) of the B chain (subunit 2).
Go to “New Pass” (File menu) and select “New Ranges”. In the range dialog specify both
start and end residue as 46, check the 'sc' (sidechain) and 'at' (balls for non-C atoms)
boxes, then the OK button. The page will flicker, but return. Now change the start and
end residues to 95, then click the OK button. Repeat for residue 135. For the last residue
(255) you will need to additionally check the "OK accepts and ends ranges" button.
Accept the defaults, EXCEPT in the last dialog box select subunits in the range 2 to 2
(note that you must check the top radio button as well as editing the range numbers).
When done, quit PREKIN.

Merging and editing in MAGE: Launch MAGE with your backbone kip file, then
choose "Append" on the File menu to add in the sidechain.kin. This merges the two
kinemages into one. Change the color of the Glu 177 sidechain vectors to something
bright, contrasting, and oxygenish, such as pink or hotpink. Rename the appropriate
2AAI buttons as Glu 177 and Asns, respectively.

Using Drawline to draw sugar-Asn bonds:

Covalent bonds: Choose the B chain view and turn off (uncheck their buttons)
everything but the Asn sidechains and the sugars. For each of the two long carbohydrate
chains, find an Asn whose Nd2 atom (the blue ball representing the side chain nitrogen)
is close enough to be covalently bonded (around 1.4A) to a sugar atom. Turn on "Draw
New" on the Edit menu and use “drawline” to add a line for each bond, by picking the
two atoms.

Hydrogen bonds: Now select "Draw New Setup" (Edit menu) and, in the dialog box,
set 0.7 in the "shorten lines" field and check "line ends unpickable". Then, for each of
the two-sugar chains, find an Asn whose Nd2 is H-bonded to an oxygen of a sugar atom
(2.5-3 A distance), and click on the two atoms to add a shortened line to represent the
hydrogen bond. (Turn off “drawline” while measuring the distance; if you draw an
unwanted bond remove it with “eraselast”.)

When finished, turn off both pickcenter and drawline buttons. You will notice a “new
group” button on the right, which refers to your newly-drawn bonds. Use “Show Object
Properties” to change the name of “new group” to “bonds”.



Using animations as alternate views of structure

Animating between two different representations of an object can be very informative,
even more so if they have different conformations. You have made two different
representations of the ricin A chain: a line tracing of the alpha carbon backbone, and a
ribbon diagram of the secondary structures. Next you will overlay and animate between
these two representations. MAGE allows animations between groups simply by placing
an asterisk in front of the group name.

While still in the “backbone.kip” kinemage, append (File menu) the “ribbon.kin”
kinemage you made above. Now you can set up an animation between the two versions
of the A chain. Turn off the top series of buttons, leaving only the button designating the
ribbon structure checked. Now change the name of the ribbon structure from “2AAI” to
“*ribbons A”. The asterisk must be all the way to the left in the group name box. Accept
changes. Next turn off the “ribbons A” button and check the “Ricin A ch” button to turn
on the backbone of the A chain. Change the group name from “Ricin A ch” to “*Ricin A
ch”. Accept changes and turn off “Show Object Properties”. You have now created an
animation between two representations of the A chain. Hit the ‘a’ key on the keyboard or
click the ANIMATE button on the kinemage to see the two representations. Save some
good views of the helices and the central beta sheet. Is the sheet parallel or antiparallel?
Can you follow the polypeptide chain as it wanders in and out of the beta sheet? Can you
pick out the secondary structure in the backbone kinemage alone?

Look at the resulting kinemage to see if you did what you intended and whether you
like the results. Modify views if needed, and note anything that needs to be changed
during future editing. Save the modified kinemage as ricinl.kin.

Writing text and caption

Do the following in MAGE. Under the Edit menu turn on “text editable”. In the small
text window on the bottom (caption box) replace the default caption for ricinl.kin with a
short 2 or 3-line description of what is shown and what the colors mean. In the large text
window in the top left put a title at the top in caps, your name as author, then a blank line,
" *{Kin 1}* - Ricin A and B chain, with Glu 177, SS, ribbons, and sugars", another blank
line, and a paragraph or so about what a reader should look for in the kinemage. (Omit
carriage returns except to end paragraphs, to let the text flow properly when windows are
resized.) The *{Kin 1}* in your Table-of-Contents entry is a hypertext link that will go to
kinemage 1 with (the default) view 1. To try it out, turn off “text editable”, move to some
other viewpoint, and click on *{Kin 1}*. Of course, this is more useful when you have
multiple kinemages to view.

Save the file once more, but don't exit the program. Examine the kinemage again. If you
were the reader, would you learn significantly more from this version than from the
original default kinemage? You have now completed the first part of the tutorial. This is a



good stopping place if you are short on time. Go to kinemage 2 when you are ready to
begin the second part.

KINEMAGE 2 - Active site, with hydrogen bonds, and a rotatable sidechain

The philosophy behind kinemages is that the most revealing way to illustrate what is
important is to remove extraneous parts of the structure. In this kinemage, you will
concentrate on the active site of ricin, which resides solely in the A chain. To see what is
going on at the active site, you will eliminate everything that is not within 12 angstroms
of the critical active site residue Glu 177, which you highlighted in the first kinemage.
Before beginning, I suggest you review your amino acid sidechains so that you will
recognize them easily.

Generating an active site

The “Focus” option: Run PREKIN on file 2AAl.pdb again, with output file actsite.kin.
Choose "Focus only". In the next dialog box, choose to do the focus on a residue by
number. In the "Focus Point Values" dialog, specify residue 177; for radii try 8A for
sidechains, 12A for main chain, and 0 for everything else; ignore the special logic
controls. Do only first subunit.

Setting up a rotatable residue: When PREKIN is done, choose "New pass", and ask for
“New ranges”. Set the residue range as 208 to 208, replace the 3 dots with "glu", and
check the 'ro' box (rotation or mutation); this tells PREKIN to set up rotatable bonds for
a sidechain. Click OK and end; no focus; first subunit. When it finishes, launch the
kinemage.

Cleaning up the kinemage

Drawing hydrogen bonds: Choose and keep a view that gives a good close-up of the
active site. Click on and identify the sidechains Glu 177 and 208, as well as the Gln, the
two Tyr, the Arg, and the Trp that surround the two glutamates. In "Draw New Setup"
set “shorten lines” to 0.7 and check "line ends unpickable". Turn on "Draw New", and
draw in the Hbonds from the sidechains of Arg, Trp, and one Tyr to the closest mainchain
carbonyl oxygens (the carbonyl of the peptide bond). It is helpful to zoom in on each
side chain and measure the distances to the nearest oxygen. Remember that Hbonds are
3A or less between atoms that share the hydrogen.

Pruning main chain: Now, using “prune” (Edit menu) trim away all extraneous main
chain that is either floating in space in bits or nowhere near the sidechains or Hbonds. If
you want, prune away any uninteresting sidechains also. (Save your file, then try out the
“punch”, “prune”, and “auger” buttons to see how each one works, using “undo p” to
recover from mistakes. If you auger a hole through the best part, just reload the saved
file.) Save. Choose "Change Color" and pick an atom in the Glu 177 sidechain - but this



time check the "point" color box before setting the color to, say, hotpink. Do this for
each atom in the sidechain.

A Rescue Role for Glu 208?

Glu 177 is known to be the catalytic residue for ricin's nuclease activity on ribosomal
RNA, and mutating it to Asp lowers that activity. However, much to everyone's
consternation, the "control" mutation to Ala had nearly normal activity. Use the sliders at
far right to rotate the sidechain dihedral angles of Glu 208 (there will still be a "ghost"
sidechain at its original position), and see if you can get its carboxyl group close to the
Glu 177 carboxyl position; could this happen in the Glul77Asp mutant? in the
Glul77Ala mutant? An x-ray structure of the E177A mutant showed that this hypothesis
is correct.

Save a view of each sidechain hydrogen bond, remembering to use descriptive titles for
each view. Also save a closeup view of the overlap between the two glutamates. Finally,
save the modified kinemage to your hard drive as ricin2 kin. You have now made two
kinemage files which illustrate a number of interesting things about ricin.
Congratulations!

Put both kinemages in one file
You probably noticed in the demo5_4a.kin that there were several kinemages in one
file. It is a very simple matter to make a single file containing your two kinemages.

Caution: You can edit a multi-kinemage file in Mage and save it all, except if you used
“append” (which changes the active input file and makes Mage forget the other
kinemages). Bottom line: It is safest to finish editing the individual kinemages before
you merge them into one file.

To merge, open the first kinemage (ricinl.kin) in a word processor and put the cursor at
the end of the file. Then paste the second kinemage file (ricin2.kin) into this one. In the
second kinemage, delete its @text entry (not the (@caotion), and change the @kinemage
1 to @kinemage 2. Go back to the top, add a table-of-contents entry for Kin 2, and add
more text to explain what it shows. Be sure to save the file as plain text (not in any
special word-processor format) and, if necessary, rename it to include a .kin extension.
That’s it! Try out the combined kinemage file.



